All systems operational

Show current status

[Resolved] Email notifications delayed

Started on October 15, 2020 at 5:32 PM. Resolved after about 2 hours

Affected

Notifications
  • Monitoring
    October 15, 2020 at 5:32 PM  –  

    Due to an issue with our email provider email notifications are currently delayed, once the provider resolves the issue any pending notifications should be sent.

  • Monitoring
    October 15, 2020 at 6:58 PM  –  

    Our provider has resolved the issue with their system and new email notifications are now sending successfully. We are still investigating a small number of emails that were delayed while the incident was occurring and if it will be possible to deliver those.

  • Resolved
    October 15, 2020 at 7:06 PM  –  

    This incident is now resolved. Upon further investigation it appears we will be unable to deliver the email notifications that were delayed during this incident due to the nature of the issue our provider had. We apologise for the inconvenience this may cause. We will be investigating ways to prevent this from happening again in the future.