Add-on outage

Resolved
Major outage
Started almost 3 years ago Lasted about 23 hours

Affected

Notifications
Add-on
Updates
  • Resolved
    Resolved

    Everything appears to back to normal so we are making this as resolved now. Apologies for the inconvenience caused by the outage.

  • Monitoring
    Monitoring

    The add-on should be visible in the marketplace, spreadsheets and notifications are sending again. Any missed notifications will sent within the next hour as we catch up with the backlog of missed changes.

    We'll continue monitoring for the next hour to ensure everything is working as expected.

  • Identified
    Identified

    Due to an unexpected issue with a newly published version of our add-on it has effectively been disabled by Google and is no longer visible in the marketplace or for users who have already installed it.

    We are working to get in touch with Google to get this resolved as quickly as possible, apologies for the inconvenience.