Check Sheet - Delayed notifications and increased errors in add-on – Incident details

Delayed notifications and increased errors in add-on

Monitoring
Degraded performance
Started 2 days ago

Affected

Notifications

Degraded performance from 10:27 PM to 9:55 PM, Operational from 9:55 PM to 12:00 AM

Add-on

Degraded performance from 10:27 PM to 9:55 PM, Operational from 9:55 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have seen reduced delays in notification sending and general error rates over the past 3 hours from this issue. We will continue monitoring the situation for a further 12 hours before marking this as resolved.

  • Identified
    Update

    We continue to be affected by this issue and are awaiting an update from Google on an ETA for a fix.

  • Identified
    Identified

    We are at intermittently unable to access data within spreadsheets due to an issue with Google's systems. This is preventing us from sending some notifications and causing errors to be shown in the add-on occasionally.

    We have reported this issue to them and are awaiting an update. Notifications should still be sent eventually but may be delayed for an unknown amount of time. Apologies for any inconvenience this may cause.

    We will post an update when the situation changes.